Technické informace: Podpora pro verzi Ruby.

6/14/2017
1 minut
Róbert Kováčik.
Využití řešení serveru Easy Redmine je sledováno na serveru v době pornirové aplikace: "Podpora pro verzi Ruby od verze 2.3 byla opuštěna v roce 2017."

Sfârșitul oficial al suportului va fi anunțat cu suficient timimp înainte. Předběžná data jsou cu lansarea versiunii 2016.08 (sfârșitul měsíc září). Chcete-li provést další přenos, přejděte ke správci serveru Easy Redmine pro upgrade na verzi Ruby 2.3.3 pro starší verzi. Acest lucru pomoci la performanța generală and aplicației a nu va trebui să gestionați două upgrade-uri atunci când ER 2016.08 ve fi lansat. Doporučená noastră pro gestionarea Ruby je používána RVM (https://rvm.io/).

Získejte Easy Redmine za 30 dní zdarma

Kompletní funkce, ochrana SSL, záloha zilnice, v geolokalizarea dvs.